RubyGems Navigation menu

gitlab-pygments.rb 0.5.4

pygments.rb exposes the pygments syntax highlighter to Ruby

Versions:

  1. 0.5.4 - November 25, 2013 (1,46 Mo)
  2. 0.3.2 - March 04, 2013 (1,26 Mo)

Dépendances de Runtime (2):

  • posix-spawn ~> 0.3.6
  • yajl-ruby ~> 1.1.0
  • Dépendances de Development (1):

    Propriétaires:

    Auteurs:

    • Aman Gupta, Ted Nyman

    Total de contrôle SHA 256:

    a5f3d1e1b94d8e83834f21ee235600cc002acd1f95e2badb31e61624310d5c2d

    Total de téléchargements 132 806

    Pour cette version 34 067

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: None

    Liens: