RubyGems Navigation menu

govuk_personalisation 0.15.0

A gem to hold shared code which other GOV.UK apps will use to implement accounts-related functionality.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.15.0 - September 19, 2023 (12 KB)
  2. 0.14.0 - July 10, 2023 (12 KB)
  3. 0.13.0 - January 19, 2023 (12 KB)
  4. 0.12.0 - June 28, 2022 (11.5 KB)
  5. 0.11.2 - February 09, 2022 (11 KB)
Show all versions (18 total)

Runtime Dependencies (2):

plek >= 1.9.0
rails >= 6, < 8

Development Dependencies (6):

bundler >= 0
pry-byebug >= 0
rake >= 0
rubocop-govuk = 4.12.0

Owners:

Pushed by:

Authors:

  • GOV.UK Dev

SHA 256 checksum:

a1bb9c4c4a3b967bb3e4c86e86372eb6acc59f9e4b4ac7e5ca5144dfacab53b7

Total downloads 103,626

For this version 10,853

License:

MIT

Required Ruby Version: >= 3.0

Links: