RubyGems Navigation menu

govuk_personalisation 0.16.0

A gem to hold shared code which other GOV.UK apps will use to implement accounts-related functionality.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.16.0 - March 19, 2024 (12.5 KB)
  2. 0.15.0 - September 19, 2023 (12 KB)
  3. 0.14.0 - July 10, 2023 (12 KB)
  4. 0.13.0 - January 19, 2023 (12 KB)
  5. 0.12.0 - June 28, 2022 (11.5 KB)
Show all versions (19 total)

Runtime Dependencies (2):

plek >= 1.9.0
rails >= 6, < 8

Development Dependencies (7):

bundler >= 0
pry-byebug >= 0
rake >= 0
rubocop-govuk = 4.14.0
simplecov >= 0

Owners:

Pushed by:

Authors:

  • GOV.UK Dev

SHA 256 checksum:

b1000ffa1e01d442906f2d32f6f12a25118b0b94eac042e723ab4ed07dac4677

Total downloads 113,021

For this version 5,345

License:

MIT

Required Ruby Version: >= 3.0

Links: