RubyGems Navigation menu

gpgme 2.0.10

Ruby-GPGME is a Ruby language binding of GPGME (GnuPG Made Easy). GnuPG Made Easy (GPGME) is a library designed to make access to GnuPG easier for applications. It provides a High-Level Crypto API for encryption, decryption, signing, signature verification and key management.

Versionen:

  1. 2.0.18 - November 22, 2018 (5,64 MB)
  2. 2.0.17 - November 22, 2018 (2,66 MB)
  3. 2.0.16 - January 03, 2018 (2,66 MB)
  4. 2.0.15 - December 19, 2017 (2,66 MB)
  5. 2.0.14 - October 31, 2017 (2,66 MB)
  6. 2.0.10 - August 27, 2015 (2,75 MB)
Zeige alle Versionen (19 total)

Runtime Abhängigkeiten (1):

Besitzer:

Autoren:

  • Daiki Ueno, Albert Llop

SHA 256-Prüfsumme:

0a2bbd1812523a5a0c339b60aa27984ce76640ac766dba9a420f5b7e66a44a8f

Downloads insgesamt 2.863.164

Für diese Version 58.575

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Lizenz:

LGPL-2.1+

Erforderliche Ruby-Version: >= 0

Links: