RubyGems Navigation menu

gpgme 2.0.10

Ruby-GPGME is a Ruby language binding of GPGME (GnuPG Made Easy). GnuPG Made Easy (GPGME) is a library designed to make access to GnuPG easier for applications. It provides a High-Level Crypto API for encryption, decryption, signing, signature verification and key management.

Versions:

  1. 2.0.18 - November 22, 2018 (5,64 Mo)
  2. 2.0.17 - November 22, 2018 (2,66 Mo)
  3. 2.0.16 - January 03, 2018 (2,66 Mo)
  4. 2.0.15 - December 19, 2017 (2,66 Mo)
  5. 2.0.14 - October 31, 2017 (2,66 Mo)
  6. 2.0.10 - August 27, 2015 (2,75 Mo)
Voir toutes les versions (19)

Dépendances de Runtime (1):

Propriétaires:

Auteurs:

  • Daiki Ueno, Albert Llop

Total de contrôle SHA 256:

0a2bbd1812523a5a0c339b60aa27984ce76640ac766dba9a420f5b7e66a44a8f

Total de téléchargements 2 865 229

Pour cette version 58 595

Gemfile:
= Copier Copié!

installation:
=

Licence:

LGPL-2.1+

Version de Ruby requise: >= 0

Liens: