RubyGems Navigation menu

gpgme 2.0.10

Ruby-GPGME is a Ruby language binding of GPGME (GnuPG Made Easy). GnuPG Made Easy (GPGME) is a library designed to make access to GnuPG easier for applications. It provides a High-Level Crypto API for encryption, decryption, signing, signature verification and key management.

Versiones:

  1. 2.0.19 - October 03, 2019 (6 MB)
  2. 2.0.18 - November 22, 2018 (6 MB)
  3. 2.0.17 - November 22, 2018 (3 MB)
  4. 2.0.16 - January 03, 2018 (3 MB)
  5. 2.0.15 - December 19, 2017 (3 MB)
  6. 2.0.10 - August 27, 2015 (3 MB)
Mostrar todas las versiones (20 total)

Propietarios:

Autores:

  • Daiki Ueno, Albert Llop

SHA 256 checksum:

0a2bbd1812523a5a0c339b60aa27984ce76640ac766dba9a420f5b7e66a44a8f

Total de descargas 3.566.526

Para esta versión 65.631

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

LGPL-2.1+

Versión de Ruby requerida: >= 0

Enlace: