RubyGems Navigation menu

guard-annotate 2.3

Guard::Annotate automatically runs the annotate gem when needed

Versiones:

  1. 2.3 - December 02, 2015 (8 KB)
  2. 2.2 - May 21, 2015 (7 KB)
  3. 2.1 - January 16, 2015 (7 KB)
  4. 2.0.2 - November 20, 2014 (7 KB)
  5. 2.0.1 - November 15, 2014 (7 KB)
Mostrar todas las versiones (17 total)

dependencias de Runtime (2):

  • annotate >= 2.4.0, ~> 2.4
  • guard-compat >= 1.2.1, ~> 1.2
  • dependencias de Development (1):

  • bundler ~> 1.6
  • Propietarios:

    Autores:

    • Craig P Jolicoeur

    SHA 256 checksum:

    312c818f6a48d6da703c1715f97f4b209cf225f2c18431ba644b2a29d02a2a24

    Total de descargas 200.342

    Para esta versión 110.890

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: