RubyGems Navigation menu

guard-annotate 2.3

Guard::Annotate automatically runs the annotate gem when needed

Versions:

  1. 2.3 - December 02, 2015 (7,5 ko)
  2. 2.2 - May 21, 2015 (7 ko)
  3. 2.1 - January 16, 2015 (7 ko)
  4. 2.0.2 - November 20, 2014 (7 ko)
  5. 2.0.1 - November 15, 2014 (7 ko)
Voir toutes les versions (17)

Dépendances de Runtime (2):

  • annotate >= 2.4.0, ~> 2.4
  • guard-compat >= 1.2.1, ~> 1.2
  • Dépendances de Development (1):

  • bundler ~> 1.6
  • Propriétaires:

    Auteurs:

    • Craig P Jolicoeur

    Total de contrôle SHA 256:

    312c818f6a48d6da703c1715f97f4b209cf225f2c18431ba644b2a29d02a2a24

    Total de téléchargements 199 475

    Pour cette version 110 321

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 0

    Liens: