RubyGems Navigation menu

guard-annotate 2.3

Guard::Annotate automatically runs the annotate gem when needed

Versões:

  1. 2.3 - December 02, 2015 (7,5 KB)
  2. 2.2 - May 21, 2015 (7 KB)
  3. 2.1 - January 16, 2015 (7 KB)
  4. 2.0.2 - November 20, 2014 (7 KB)
  5. 2.0.1 - November 15, 2014 (7 KB)
Mostrar todas as versões (17)

Runtime Dependencies (2):

  • annotate >= 2.4.0, ~> 2.4
  • guard-compat >= 1.2.1, ~> 1.2
  • Development Dependencies (1):

  • bundler ~> 1.6
  • Donos:

    Autores:

    • Craig P Jolicoeur

    SHA 256 checksum:

    312c818f6a48d6da703c1715f97f4b209cf225f2c18431ba644b2a29d02a2a24

    Total de downloads 200.342

    Desta versão 110.890

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 0

    Links: