RubyGems Navigation menu

haml-rails 2.1.0

Haml-rails provides Haml generators for Rails 5. It also enables Haml as the templating engine for you, so you don't have to screw around in your own application.rb when your Gemfile already clearly indicated what templating engine you have installed. Hurrah.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 2.1.0 - September 24, 2022 (13,5 KB)
  2. 2.0.1 - May 18, 2019 (13,5 KB)
  3. 2.0.0 - February 26, 2019 (13,5 KB)
  4. 1.0.0 - April 27, 2017 (13 KB)
  5. 0.9.0 - March 11, 2015 (13 KB)
Mostrar todas las versiones (23 total)

dependencias de Runtime (4):

actionpack >= 5.1
activesupport >= 5.1
haml >= 4.0.6
railties >= 5.1

dependencias de Development (5):

appraisal >= 0
bundler >= 0
html2haml >= 1.0.1
rails >= 5.1
rake >= 0

Propietarios:

Subida por:

Autores:

  • André Arko

SHA 256 checksum:

273ba0189e2f82ce4b2385019dd9138884017e3103cc2eaebeee7f45186f59ea

Total de descargas 41.691.525

Para esta versión 4.627.657

Licencia:

MIT

Versión de Ruby requerida: >= 2.3.0

Versión de Rubygems requerida: >= 2.0.0

Enlace: