RubyGems Navigation menu

haml-rails 2.1.0

Haml-rails provides Haml generators for Rails 5. It also enables Haml as the templating engine for you, so you don't have to screw around in your own application.rb when your Gemfile already clearly indicated what templating engine you have installed. Hurrah.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 2.1.0 - September 24, 2022 (13,5 ko)
  2. 2.0.1 - May 18, 2019 (13,5 ko)
  3. 2.0.0 - February 26, 2019 (13,5 ko)
  4. 1.0.0 - April 27, 2017 (13 ko)
  5. 0.9.0 - March 11, 2015 (13 ko)
Voir toutes les versions (23)

Dépendances de Runtime (4):

actionpack >= 5.1
activesupport >= 5.1
haml >= 4.0.6
railties >= 5.1

Dépendances de Development (5):

appraisal >= 0
bundler >= 0
html2haml >= 1.0.1
rails >= 5.1
rake >= 0

Propriétaires:

Pushed by:

Auteurs:

  • André Arko

Total de contrôle SHA 256:

273ba0189e2f82ce4b2385019dd9138884017e3103cc2eaebeee7f45186f59ea

Total de téléchargements 41 690 892

Pour cette version 4 627 296

License:

MIT

Version de Ruby requise: >= 2.3.0

Required Rubygems Version: >= 2.0.0

Liens: