RubyGems Navigation menu

haml-rails 2.1.0

Haml-rails provides Haml generators for Rails 5. It also enables Haml as the templating engine for you, so you don't have to screw around in your own application.rb when your Gemfile already clearly indicated what templating engine you have installed. Hurrah.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 2.1.0 - September 24, 2022 (13.5 KB)
  2. 2.0.1 - May 18, 2019 (13.5 KB)
  3. 2.0.0 - February 26, 2019 (13.5 KB)
  4. 1.0.0 - April 27, 2017 (13.0 KB)
  5. 0.9.0 - March 11, 2015 (13.0 KB)
显示所有版本 (共 23 个)

Runtime 依赖 (4):

actionpack >= 5.1
activesupport >= 5.1
haml >= 4.0.6
railties >= 5.1

Development 依赖 (5):

appraisal >= 0
bundler >= 0
html2haml >= 1.0.1
rails >= 5.1
rake >= 0

业主:

推送:

作者:

  • André Arko

SHA 256 校验和:

273ba0189e2f82ce4b2385019dd9138884017e3103cc2eaebeee7f45186f59ea

下载总量 41,700,997

这个版本 4,633,656

许可:

MIT

需要的 Ruby 版本: >= 2.3.0

需要的 RubyGems 版本: >= 2.0.0

链接: