RubyGems Navigation menu

highline 2.0.0.pre.develop.9

A high-level IO library that provides validation, type conversion, and more for command-line interfaces. HighLine also includes a complete menu system that can crank out anything from simple list selection to complete shells with just minutes of work.

Versiones:

  1. 2.0.3 - October 11, 2019 (200 KB)
  2. 2.0.2 - April 08, 2019 (200 KB)
  3. 2.0.1 - January 23, 2019 (200 KB)
  4. 2.0.0 - June 11, 2018 (200 KB)
  5. 2.0.0.pre.develop.16 - May 13, 2018 (200 KB)
  6. 2.0.0.pre.develop.9 - June 25, 2017 (200 KB)
Mostrar todas las versiones (66 total)

dependencias de Development (1):

Propietarios:

Autores:

  • James Edward Gray II

SHA 256 checksum:

9979ec184a77342231b291b62c799cd7afb75445b391f563b1e1fba8a39ad586

Total de descargas 77.233.597

Para esta versión 1.933

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

Ruby

Versión de Ruby requerida: >= 1.9.3

Versión de Rubygems requerida: > 1.3.1

Enlace: