RubyGems Navigation menu

highline 2.0.0.pre.develop.9

A high-level IO library that provides validation, type conversion, and more for command-line interfaces. HighLine also includes a complete menu system that can crank out anything from simple list selection to complete shells with just minutes of work.

Versions:

  1. 2.0.3 - October 11, 2019 (212 ko)
  2. 2.0.2 - April 08, 2019 (212 ko)
  3. 2.0.1 - January 23, 2019 (212 ko)
  4. 2.0.0 - June 11, 2018 (211 ko)
  5. 2.0.0.pre.develop.16 - May 13, 2018 (211 ko)
  6. 2.0.0.pre.develop.9 - June 25, 2017 (231 ko)
Voir toutes les versions (66)

Dépendances de Development (1):

Propriétaires:

Auteurs:

  • James Edward Gray II

Total de contrôle SHA 256:

9979ec184a77342231b291b62c799cd7afb75445b391f563b1e1fba8a39ad586

Total de téléchargements 77 636 812

Pour cette version 1 934

Gemfile:
= Copier Copié!

installation:
=

Licence:

Ruby

Version de Ruby requise: >= 1.9.3

Required Rubygems Version: > 1.3.1

Liens: