RubyGems Navigation menu

highline 2.0.0.pre.develop.9

A high-level IO library that provides validation, type conversion, and more for command-line interfaces. HighLine also includes a complete menu system that can crank out anything from simple list selection to complete shells with just minutes of work.

版本列表:

  1. 2.0.3 - October 11, 2019 (211.5 KB)
  2. 2.0.2 - April 08, 2019 (211.5 KB)
  3. 2.0.1 - January 23, 2019 (211.5 KB)
  4. 2.0.0 - June 11, 2018 (211.0 KB)
  5. 2.0.0.pre.develop.16 - May 13, 2018 (211.0 KB)
  6. 2.0.0.pre.develop.9 - June 25, 2017 (231.0 KB)
显示所有 (66 个版本)

Development 依赖关系 (1):

所有者:

作者:

  • James Edward Gray II

SHA 256 checksum:

9979ec184a77342231b291b62c799cd7afb75445b391f563b1e1fba8a39ad586

下载总次数 77,534,219

这个版本 1,934

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

Ruby

需要的 Ruby 版本: >= 1.9.3

需要的 RubyGems 版本: > 1.3.1

相关链接: