RubyGems Navigation menu

hyper-operation 1.0.alpha1.5

HyperOperations are the swiss army knife of the Hyperstack

Versions:

  1. 1.0.0.lap28 - May 06, 2018 (65.5 KB)
  2. 1.0.alpha1.7 - April 05, 2021 (49.5 KB)
  3. 1.0.alpha1.6 - March 29, 2021 (49.5 KB)
  4. 1.0.alpha1.5 - June 19, 2019 (46.5 KB)
  5. 1.0.alpha1.4 - February 16, 2019 (45.5 KB)
Show all versions (38 total)

Runtime Dependencies (5):

Development Dependencies (20):

  • bundler >= 1.17.3, < 2.1
  • chromedriver-helper >= 0
  • database_cleaner >= 0
  • hyper-spec = 1.0.alpha1.5
  • mysql2 >= 0
  • opal >= 0.11.0, < 0.12.0
  • opal-browser ~> 0.2.0
  • opal-rails ~> 0.9.4
  • pry-rescue >= 0
  • puma >= 0
  • pusher >= 0
  • pusher-fake >= 0
  • rails >= 4.0.0
  • rake >= 0
  • react-rails >= 2.4.0, < 2.5.0
  • rspec-rails >= 0
  • rspec-steps ~> 2.1.1
  • rspec-wait >= 0
  • sqlite3 ~> 1.3.6
  • timecop ~> 0.8.1
  • Owners:

    Authors:

    • Mitch VanDuyn, Jan Biedermann

    SHA 256 checksum:

    c9bf3edd328e4c3d47cc15a82b103614705d27b19ccba7b0d5153b4217cfb83c

    Total downloads 19,790

    For this version 1,093

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: