RubyGems Navigation menu

jekyll-gensocial 1.1.0

A plugin for Jekyll to easily generate sharable images for your posts.

Versionen:

  1. 1.1.0 - April 06, 2020 (8,5 KB)
  2. 1.0.2 - April 06, 2020 (8,5 KB)
  3. 1.0.1 - April 06, 2020 (8,5 KB)
  4. 1.0.0 - April 06, 2020 (8,5 KB)

Runtime Abhängigkeiten (2):

  • jekyll >= 3.3, < 5.0
  • rmagick ~> 4.1.1
  • Development Abhängigkeiten (4):

  • bundler ~> 2.1.2
  • rake ~> 13.0
  • rspec ~> 3.0
  • rubocop-jekyll ~> 0.11.0
  • Besitzer:

    Pushed by:

    Autoren:

    • Boy van Amstel

    SHA 256-Prüfsumme:

    814d161b19f26151ceb99c4d808dc2f8345d27962e7d56197993c3950fcbdf8c

    Downloads insgesamt 2.802

    Für diese Version 892

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 2.6.2

    Links: