RubyGems Navigation menu

jekyll-gensocial 1.1.0

A plugin for Jekyll to easily generate sharable images for your posts.

Versions:

  1. 1.1.0 - April 06, 2020 (8,5 ko)
  2. 1.0.2 - April 06, 2020 (8,5 ko)
  3. 1.0.1 - April 06, 2020 (8,5 ko)
  4. 1.0.0 - April 06, 2020 (8,5 ko)

Dépendances de Runtime (2):

  • jekyll >= 3.3, < 5.0
  • rmagick ~> 4.1.1
  • Dépendances de Development (4):

  • bundler ~> 2.1.2
  • rake ~> 13.0
  • rspec ~> 3.0
  • rubocop-jekyll ~> 0.11.0
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Boy van Amstel

    Total de contrôle SHA 256:

    814d161b19f26151ceb99c4d808dc2f8345d27962e7d56197993c3950fcbdf8c

    Total de téléchargements 2 802

    Pour cette version 892

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.6.2

    Liens: