RubyGems Navigation menu

jekyll-gensocial 1.1.0

A plugin for Jekyll to easily generate sharable images for your posts.

Versiones:

  1. 1.1.0 - April 06, 2020 (9 KB)
  2. 1.0.2 - April 06, 2020 (9 KB)
  3. 1.0.1 - April 06, 2020 (9 KB)
  4. 1.0.0 - April 06, 2020 (9 KB)

dependencias de Runtime (2):

  • jekyll >= 3.3, < 5.0
  • rmagick ~> 4.1.1
  • dependencias de Development (4):

  • bundler ~> 2.1.2
  • rake ~> 13.0
  • rspec ~> 3.0
  • rubocop-jekyll ~> 0.11.0
  • Propietarios:

    Subida por:

    Autores:

    • Boy van Amstel

    SHA 256 checksum:

    814d161b19f26151ceb99c4d808dc2f8345d27962e7d56197993c3950fcbdf8c

    Total de descargas 2.802

    Para esta versión 892

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.6.2

    Enlace: