RubyGems Navigation menu

jekyll-gensocial 1.1.0

A plugin for Jekyll to easily generate sharable images for your posts.

Versões:

  1. 1.1.0 - April 06, 2020 (8,5 KB)
  2. 1.0.2 - April 06, 2020 (8,5 KB)
  3. 1.0.1 - April 06, 2020 (8,5 KB)
  4. 1.0.0 - April 06, 2020 (8,5 KB)

Runtime Dependencies (2):

  • jekyll >= 3.3, < 5.0
  • rmagick ~> 4.1.1
  • Development Dependencies (4):

  • bundler ~> 2.1.2
  • rake ~> 13.0
  • rspec ~> 3.0
  • rubocop-jekyll ~> 0.11.0
  • Donos:

    Pushed by:

    Autores:

    • Boy van Amstel

    SHA 256 checksum:

    814d161b19f26151ceb99c4d808dc2f8345d27962e7d56197993c3950fcbdf8c

    Total de downloads 2.753

    Desta versão 879

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 2.6.2

    Links: