RubyGems Navigation menu

jekyll-gitlab-letsencrypt 0.4.1

Automate letsencrypt renewals for gitlab pages.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.4.1 - January 24, 2019 (83 KB)
  2. 0.4.0 - December 07, 2018 (83 KB)
  3. 0.3.0 - June 11, 2018 (82,5 KB)
  4. 0.2.1 - March 09, 2018 (82,5 KB)
  5. 0.2.0 - January 22, 2018 (82,5 KB)
Mostrar todas las versiones (8 total)

dependencias de Runtime (2):

acme-client ~> 0.6
activesupport >= 3.0.0

dependencias de Development (6):

bundler >= 1.13
coveralls >= 0
jekyll >= 3.0
rake >= 10.0
rspec ~> 3.0
vcr ~> 3.0.3

Propietarios:

Autores:

  • Justin Aiken

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 21.657

Para esta versión 5.400

Licencia:

MIT

Versión de Ruby requerida: >= 0

Enlace: