RubyGems Navigation menu

jekyll-gitlab-letsencrypt 0.4.1

Automate letsencrypt renewals for gitlab pages.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.4.1 - January 24, 2019 (83 ko)
  2. 0.4.0 - December 07, 2018 (83 ko)
  3. 0.3.0 - June 11, 2018 (82,5 ko)
  4. 0.2.1 - March 09, 2018 (82,5 ko)
  5. 0.2.0 - January 22, 2018 (82,5 ko)
Voir toutes les versions (8)

Dépendances de Runtime (2):

acme-client ~> 0.6
activesupport >= 3.0.0

Dépendances de Development (6):

bundler >= 1.13
coveralls >= 0
jekyll >= 3.0
rake >= 10.0
rspec ~> 3.0
vcr ~> 3.0.3

Propriétaires:

Auteurs:

  • Justin Aiken

Total de contrôle SHA 256:

= Copier Copié!

Total de téléchargements 21 657

Pour cette version 5 400

License:

MIT

Version de Ruby requise: >= 0

Liens: