RubyGems Navigation menu

libuv 1.1.2

An opinionated wrapper around libuv for Ruby

Versies:

  1. 4.0.9 - August 09, 2018 (1,16 MB)
  2. 4.0.2 - May 17, 2018 (1,24 MB)
  3. 4.0.1 - May 16, 2018 (1,25 MB)
  4. 4.0.0 - November 19, 2017 (1,24 MB)
  5. 3.3.0 - November 18, 2017 (1,24 MB)
  6. 1.1.2 - February 24, 2015 (1020 KB)
Toon alle versies (70 totaal)

Runtime afhankelijkheden (3):

  • ffi >= 1.9
  • ruby-tls >= 1.0.3
  • thread_safe >= 0
  • Development afhankelijkheden (3):

  • rake >= 10.1
  • rspec >= 2.14
  • yard >= 0
  • Eigenaren:

    Authors:

    • Bulat Shakirzyanov, Stephen von Takach

    SHA 256 checksum:

    22d5899e1606c7c723f228bf7c1f096f79391788fadaba56a2185373e6a7bdb0

    Total downloads 69.969

    Voor deze versie 1.036

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.2

    Links: