RubyGems Navigation menu

libuv 1.1.2

An opinionated wrapper around libuv for Ruby

版本列表:

  1. 4.0.9 - August 09, 2018 (1.2 MB)
  2. 4.0.2 - May 17, 2018 (1.2 MB)
  3. 4.0.1 - May 16, 2018 (1.2 MB)
  4. 4.0.0 - November 19, 2017 (1.2 MB)
  5. 3.3.0 - November 18, 2017 (1.2 MB)
  6. 1.1.2 - February 24, 2015 (1020.0 KB)
显示所有 (70 个版本)

Runtime 依赖关系 (3):

  • ffi >= 1.9
  • ruby-tls >= 1.0.3
  • thread_safe >= 0
  • Development 依赖关系 (3):

  • rake >= 10.1
  • rspec >= 2.14
  • yard >= 0
  • 所有者:

    作者:

    • Bulat Shakirzyanov, Stephen von Takach

    SHA 256 checksum:

    22d5899e1606c7c723f228bf7c1f096f79391788fadaba56a2185373e6a7bdb0

    下载总次数 70,992

    这个版本 1,049

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 1.9.2

    相关链接: