RubyGems Navigation menu

linkeddata 1.1.11

A metadistribution of RDF.rb including a full set of parsing/serialization plugins.

Versions:

  1. 3.1.2 - May 30, 2020 (7.5 KB)
  2. 3.1.1 - February 19, 2020 (7.5 KB)
  3. 3.1.0 - December 16, 2019 (7 KB)
  4. 3.0.3 - November 27, 2019 (8 KB)
  5. 3.0.2 - November 26, 2019 (8 KB)
  6. 1.1.11 - April 11, 2015 (7 KB)
Show all versions (35 total)

Runtime Dependencies (20):

  • equivalent-xml ~> 0.5
  • json-ld >= 1.1.8, ~> 1.1
  • nokogiri ~> 1.6
  • rdf >= 1.1.11, ~> 1.1
  • rdf-aggregate-repo ~> 1.1
  • rdf-isomorphic ~> 1.1
  • rdf-json >= 1.1.2, ~> 1.1
  • rdf-microdata >= 2.0.1, ~> 2.0
  • rdf-n3 >= 1.1.3, ~> 1.1
  • rdf-rdfa >= 1.1.6, ~> 1.1
  • rdf-rdfxml >= 1.1.4, ~> 1.1
  • rdf-reasoner >= 0.2.1, ~> 0.2
  • rdf-tabular >= 0.1.2, ~> 0.1
  • rdf-trig >= 1.1.4, ~> 1.1
  • rdf-trix ~> 1.1
  • rdf-turtle >= 1.1.6, ~> 1.1
  • rdf-vocab ~> 0.8
  • rdf-xsd >= 1.1.3, ~> 1.1
  • sparql >= 1.1.5, ~> 1.1
  • sparql-client >= 1.1.3, ~> 1.1
  • Development Dependencies (4):

  • rdf-spec ~> 1.1
  • rspec ~> 3.2
  • rspec-its ~> 1.2
  • yard ~> 0.8
  • Owners:

    Authors:

    • Arto Bendiken, Ben Lavender, Gregg Kellogg

    SHA 256 checksum:

    9b59d3679ac3483d07eae8f805dd5558a27cb252608f19d100ba680f73b309b5

    Total downloads 285,961

    For this version 19,702

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Public Domain

    Required Ruby Version: >= 1.9.2

    Links: