RubyGems Navigation menu

metasploit_data_models 4.0.0

Implements minimal ActiveRecord models and database helper code used in both the Metasploit Framework (MSF) and Metasploit commercial editions.

Versionen:

  1. 4.1.2 - February 18, 2021 (175 KB)
  2. 4.1.1 - November 30, 2020 (175 KB)
  3. 4.1.0 - October 05, 2020 (175 KB)
  4. 4.0.2 - July 07, 2020 (180 KB)
  5. 4.0.1 - April 14, 2020 (180 KB)
  6. 4.0.0 - February 05, 2020 (180 KB)
Zeige alle Versionen (177 total)

Besitzer:

Pushed by:

Autoren:

  • Samuel Huckins, Luke Imhoff, David 'thelightcosine' Maloney, Trevor 'burlyscudd' Rosen

SHA 256-Prüfsumme:

991f7fd079dc1e58007c4673c3211e27ae3f22aba7c8a072ad9e095dad993759

Downloads insgesamt 2.113.727

Für diese Version 792

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Lizenzen:

k.A.

Erforderliche Ruby-Version: >= 2.1

Links: