RubyGems Navigation menu

metasploit_data_models 4.0.0

Implements minimal ActiveRecord models and database helper code used in both the Metasploit Framework (MSF) and Metasploit commercial editions.

Versiones:

  1. 4.1.2 - February 18, 2021 (200 KB)
  2. 4.1.1 - November 30, 2020 (200 KB)
  3. 4.1.0 - October 05, 2020 (200 KB)
  4. 4.0.2 - July 07, 2020 (200 KB)
  5. 4.0.1 - April 14, 2020 (200 KB)
  6. 4.0.0 - February 05, 2020 (200 KB)
Mostrar todas las versiones (177 total)

Propietarios:

Subida por:

Autores:

  • Samuel Huckins, Luke Imhoff, David 'thelightcosine' Maloney, Trevor 'burlyscudd' Rosen

SHA 256 checksum:

991f7fd079dc1e58007c4673c3211e27ae3f22aba7c8a072ad9e095dad993759

Total de descargas 2.112.211

Para esta versión 792

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencias:

N/A

Versión de Ruby requerida: >= 2.1

Enlace: