RubyGems Navigation menu

metasploit_data_models 4.0.0

Implements minimal ActiveRecord models and database helper code used in both the Metasploit Framework (MSF) and Metasploit commercial editions.

Versions:

  1. 4.1.2 - February 18, 2021 (175 ko)
  2. 4.1.1 - November 30, 2020 (175 ko)
  3. 4.1.0 - October 05, 2020 (175 ko)
  4. 4.0.2 - July 07, 2020 (180 ko)
  5. 4.0.1 - April 14, 2020 (180 ko)
  6. 4.0.0 - February 05, 2020 (180 ko)
Voir toutes les versions (177)

Propriétaires:

Pushed by:

Auteurs:

  • Samuel Huckins, Luke Imhoff, David 'thelightcosine' Maloney, Trevor 'burlyscudd' Rosen

Total de contrôle SHA 256:

991f7fd079dc1e58007c4673c3211e27ae3f22aba7c8a072ad9e095dad993759

Total de téléchargements 2 112 448

Pour cette version 792

Gemfile:
= Copier Copié!

installation:
=

License:

aucune

Version de Ruby requise: >= 2.1

Liens: