RubyGems Navigation menu

midi-communications-macos 0.5.2

Access the Apple Core MIDI framework API with Ruby.

Versionen:

  1. 0.5.2 - November 24, 2021 (28,5 KB)
  2. 0.5.1 - November 20, 2021 (28,5 KB)
  3. 0.5.0 - November 16, 2021 (28,5 KB)

Runtime Abhängigkeiten (1):

  • ffi ~> 1.15, >= 1.15.4
  • Development Abhängigkeiten (3):

  • minitest ~> 5.14, >= 5.14.4
  • rake ~> 13.0, >= 13.0.6
  • shoulda-context ~> 2.0, >= 2.0.0
  • Besitzer:

    Pushed by:

    Autoren:

    • Javier Sánchez Yeste

    SHA 256-Prüfsumme:

    1631aaf40cb03a02e4924c6e0b5f5e2b5bd7c3747cd7759ee20c77beecd8efea

    Downloads insgesamt 1.913

    Für diese Version 772

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    LGPL-3.0

    Erforderliche Ruby-Version: ~> 2.7

    Links: