RubyGems Navigation menu

midi-communications-macos 0.5.2

Access the Apple Core MIDI framework API with Ruby.

Versions:

  1. 0.5.2 - November 24, 2021 (28,5 ko)
  2. 0.5.1 - November 20, 2021 (28,5 ko)
  3. 0.5.0 - November 16, 2021 (28,5 ko)

Dépendances de Runtime (1):

  • ffi ~> 1.15, >= 1.15.4
  • Dépendances de Development (3):

  • minitest ~> 5.14, >= 5.14.4
  • rake ~> 13.0, >= 13.0.6
  • shoulda-context ~> 2.0, >= 2.0.0
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Javier Sánchez Yeste

    Total de contrôle SHA 256:

    1631aaf40cb03a02e4924c6e0b5f5e2b5bd7c3747cd7759ee20c77beecd8efea

    Total de téléchargements 1 912

    Pour cette version 771

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    LGPL-3.0

    Version de Ruby requise: ~> 2.7

    Liens: