RubyGems Navigation menu

midi-communications-macos 0.5.2

Access the Apple Core MIDI framework API with Ruby.

バージョン履歴:

  1. 0.5.2 - November 24, 2021 (28.5KB)
  2. 0.5.1 - November 20, 2021 (28.5KB)
  3. 0.5.0 - November 16, 2021 (28.5KB)

Runtime依存性 (1):

  • ffi ~> 1.15, >= 1.15.4
  • Development依存性 (3):

  • minitest ~> 5.14, >= 5.14.4
  • rake ~> 13.0, >= 13.0.6
  • shoulda-context ~> 2.0, >= 2.0.0
  • オーナー:

    Pushed by:

    作者:

    • Javier Sánchez Yeste

    SHA 256チェックサム:

    1631aaf40cb03a02e4924c6e0b5f5e2b5bd7c3747cd7759ee20c77beecd8efea

    累計ダウンロード数 1,893

    現行バージョン 764

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    LGPL-3.0

    必要Rubyバージョン: ~> 2.7

    リンク集: