RubyGems Navigation menu

mongo_kerberos 1.12.5

Adds kerberos authentication via libsasl to the MongoDB Ruby Driver on MRI and JRuby

Versions:

  1. 2.1.0 - January 11, 2019 java (20 KB)
  2. 2.1.0 - January 11, 2019 (18.5 KB)
  3. 2.0.0 - March 25, 2015 java (23 KB)
  4. 2.0.0 - March 25, 2015 (24 KB)
  5. 2.0.0.beta - March 02, 2015 java (23 KB)
  6. 1.12.5 - December 01, 2015 (15 KB)
Show all versions (26 total)

Runtime Dependencies (1):

  • mongo = 1.12.5
  • Owners:

    Authors:

    • Emily Stolfo, Durran Jordan

    SHA 256 checksum:

    e6c83a6629903316388f0eaaeef87531a6cee8ab559238876cf5a2bf12dfe831

    Total downloads 36,430

    For this version 925

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache License Version 2.0

    Required Ruby Version: >= 0

    Links: