RubyGems Navigation menu

mongoid-kms 0.1.2

Need to encrypt your datas? Use AWS's KMS for data encryption.

Versions:

  1. 0.2.41 - August 01, 2016 (10 KB)
  2. 0.2.40 - August 01, 2016 (10 KB)
  3. 0.2.37 - February 09, 2016 (10 KB)
  4. 0.1.4 - February 09, 2016 (10 KB)
  5. 0.1.3 - February 09, 2016 (10 KB)
  6. 0.1.2 - November 19, 2015 (10 KB)
Show all versions (35 total)

Runtime Dependencies (3):

  • activesupport >= 0
  • aws-sdk > 2.0.9.pre
  • mongoid < 5.0.0
  • Development Dependencies (7):

    Owners:

    Authors:

    • Chris Winslett

    SHA 256 checksum:

    177bba4cd4146027e214a22a2f66aa1cafbaed87e0984e864b9dc2c8f7966526

    Total downloads 65,336

    For this version 1,407

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: