RubyGems Navigation menu

mongoid-kms 0.1.3

Need to encrypt your datas? Use AWS's KMS for data encryption.

Versions:

  1. 0.2.41 - August 01, 2016 (10 KB)
  2. 0.2.40 - August 01, 2016 (10 KB)
  3. 0.2.37 - February 09, 2016 (10 KB)
  4. 0.1.4 - February 09, 2016 (10 KB)
  5. 0.1.3 - February 09, 2016 (10 KB)
Show all versions (35 total)

Runtime Dependencies (3):

  • activesupport >= 0
  • aws-sdk > 2.0.9.pre
  • mongoid < 5.0.0
  • Development Dependencies (6):

    Owners:

    Authors:

    • Chris Winslett

    SHA 256 checksum:

    f8d34c7e7da529c343fd1b3b12599407c5d16463d961f8671cf5c14f8532f33b

    Total downloads 63,476

    For this version 1,029

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: