RubyGems Navigation menu

nexpose_thycotic 0.0.4

This gem allows Nexpose users to poll credentials from Thycotic SecretServer into Nexpose

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.3.0 - February 08, 2020 (22.0 KB)
  2. 0.2.0 - April 06, 2018 (14.0 KB)
  3. 0.1.0 - June 01, 2017 (13.5 KB)
  4. 0.0.4 - May 20, 2015 (15.0 KB)
  5. 0.0.3 - March 13, 2015 (9.0 KB)
显示所有版本 (共 6 个)

Runtime 依赖 (3):

nexpose ~> 0.8.0
rubyntlm >= 0
savon >= 0

Development 依赖 (2):

bundler ~> 1.5
rake >= 0

业主:

作者:

  • Damian Finol

SHA 256 校验和:

96ab19177cf163a95e23cbf1771609499fd2ae4b318b84dacf4b4540cf91ecc0

下载总量 12,680

这个版本 2,539

许可:

MIT

需要的 Ruby 版本: >= 0

链接: