RubyGems Navigation menu

oauth2 1.4.7

A Ruby wrapper for the OAuth 2.0 protocol built with a similar style to the original OAuth spec.

Versions:

  1. 2.0.6 - July 13, 2022 (33 ko)
  2. 2.0.5 - July 07, 2022 (33 ko)
  3. 2.0.4 - July 01, 2022 (32 ko)
  4. 2.0.3 - June 28, 2022 (31,5 ko)
  5. 2.0.2 - June 24, 2022 (30,5 ko)
  6. 1.4.7 - March 19, 2021 (29,5 ko)
Voir toutes les versions (61)

Dépendances de Runtime (5):

  • faraday >= 0.8, < 2.0
  • jwt >= 1.0, < 3.0
  • multi_json ~> 1.3
  • multi_xml ~> 0.5
  • rack >= 1.2, < 3
  • Dépendances de Development (12):

    Propriétaires:

    Pushed by:

    Auteurs:

    • Peter Boling, Michael Bleigh, Erik Michaels-Ober

    Total de contrôle SHA 256:

    6366039e1a7205a86f67e5ff4f863a4533c4e727c5e25e279acfd77edf14d8e0

    Total de téléchargements 117 381 016

    Pour cette version 20 889 300

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 1.9.0

    New versions require MFA: true

    Required Rubygems Version: >= 1.3.5

    Liens: