RubyGems Navigation menu

oauth2 1.4.7

A Ruby wrapper for the OAuth 2.0 protocol built with a similar style to the original OAuth spec.

版本列表:

  1. 1.4.7 - March 19, 2021 (29.5 KB)
  2. 1.4.6 - March 19, 2021 (27.5 KB)
  3. 1.4.5 - March 18, 2021 (27.5 KB)
  4. 1.4.4 - February 13, 2020 (24.5 KB)
  5. 1.4.3 - January 29, 2020 (24.5 KB)
显示所有 (48 个版本)

Runtime 依赖关系 (5):

  • faraday >= 0.8, < 2.0
  • jwt >= 1.0, < 3.0
  • multi_json ~> 1.3
  • multi_xml ~> 0.5
  • rack >= 1.2, < 3
  • Development 依赖关系 (12):

    所有者:

    Pushed by:

    作者:

    • Peter Boling, Michael Bleigh, Erik Michaels-Ober

    SHA 256 checksum:

    6366039e1a7205a86f67e5ff4f863a4533c4e727c5e25e279acfd77edf14d8e0

    下载总次数 82,761,341

    这个版本 1,978,438

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 1.9.0

    需要的 RubyGems 版本: >= 1.3.5

    相关链接: