RubyGems Navigation menu

onceover 3.21.0

Automatically generates tests for your Puppet code

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 3.21.0 - June 17, 2023 (139.5 KB)
  2. 3.20.0 - April 08, 2021 (139.0 KB)
  3. 3.19.2 - March 17, 2021 (134.5 KB)
  4. 3.19.1 - January 26, 2021 (123.0 KB)
  5. 3.19.0 - November 10, 2020 (112.5 KB)
显示所有版本 (共 70 个)

Runtime 依赖 (17):

backticks >= 1.0.2
colored ~> 1.2
cri >= 2.6
deep_merge >= 1.0.0
git >= 0
logging >= 2.0.0
multi_json ~> 1.10
parallel_tests >= 2.0.0
puppet >= 4.0
r10k >= 2.1.0
rake >= 10.0.0
rspec >= 3.0.0
rspec-puppet >= 2.4.0
terminal-table >= 1.8.0
versionomy >= 0.5.0

Development 依赖 (4):

cucumber ~> 4.1
pry ~> 0.13.1
rubocop >= 1.6.1, <= 1.12
rubygems-tasks ~> 0.2.5

业主:

推送:

作者:

  • Dylan Ratcliffe

SHA 256 校验和:

e9afecaaffec378cc239a686755b8e182aff9c881304aa98d69c8ede08606a87

下载总量 1,093,005

这个版本 26,515

许可:

Apache-2.0

需要的 Ruby 版本: >= 0

链接: