RubyGems Navigation menu

oneview-sdk 5.17.0

Gem to interact with the HPE OneView API

Versions:

  1. 5.18.0 - January 29, 2021 (165 KB)
  2. 5.17.0 - November 06, 2020 (161 KB)
  3. 5.16.0 - September 11, 2020 (156 KB)
  4. 5.15.0 - August 04, 2020 (152 KB)
  5. 5.14.0 - July 17, 2020 (151 KB)
Show all versions (39 total)

Runtime Dependencies (6):

Development Dependencies (7):

Owners:

Pushed by:

Authors:

  • Henrique Diomede, Thiago Miotto, Jared Smartt, Ricardo Piantola

SHA 256 checksum:

238e4e5030c72a8e758c73e819239750764b605809312514b5dddae94d5aa75e

Total downloads 42,457

For this version 730

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: