RubyGems Navigation menu

oneview-sdk 5.18.0

Gem to interact with the HPE OneView API

Versions:

  1. 6.0.0 - March 09, 2021 (169 KB)
  2. 5.18.0 - January 29, 2021 (165 KB)
  3. 5.17.0 - November 06, 2020 (161 KB)
  4. 5.16.0 - September 11, 2020 (156 KB)
  5. 5.15.0 - August 04, 2020 (152 KB)
Show all versions (40 total)

Runtime Dependencies (6):

Development Dependencies (7):

Owners:

Pushed by:

Authors:

  • Henrique Diomede, Thiago Miotto, Jared Smartt, Ricardo Piantola

SHA 256 checksum:

f77737078ea974c4df25dac987beafa51be825514d50ce42faca593e03b8d1a5

Total downloads 44,100

For this version 308

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: