RubyGems Navigation menu

oneview-sdk 6.0.0

Gem to interact with the HPE OneView API

Versions:

  1. 6.1.0 - April 21, 2021 (174 KB)
  2. 6.0.0 - March 09, 2021 (169 KB)
  3. 5.18.0 - January 29, 2021 (165 KB)
  4. 5.17.0 - November 06, 2020 (161 KB)
  5. 5.16.0 - September 11, 2020 (156 KB)
Show all versions (41 total)

Runtime Dependencies (6):

Development Dependencies (7):

Owners:

Pushed by:

Authors:

  • Henrique Diomede, Thiago Miotto, Jared Smartt, Ricardo Piantola

SHA 256 checksum:

d4035e2d461224e21ce4e3aa9fff88b0b77a8f413f1b7f64a08ae9241540c698

Total downloads 44,835

For this version 428

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: