RubyGems Navigation menu

opal-webpack-loader 0.13.0

Bundle assets with webpack, resolve and compile opal ruby files and import them in the bundle, without sprockets or the webpacker gem (but can be used with both of them too). Comes with a installer for rails and other frameworks.

Versiones:

  1. 0.13.0 - August 14, 2021 (20 KB)
  2. 0.12.0 - August 10, 2021 (20 KB)
  3. 0.11.4 - August 05, 2021 (20 KB)
  4. 0.11.3 - August 05, 2021 (20 KB)
  5. 0.11.2 - August 05, 2021 (20 KB)
Mostrar todas las versiones (60 total)

dependencias de Runtime (6):

  • dalli ~> 2.7.0
  • ffi ~> 1.15.1
  • oj >= 3.13.0
  • opal ~> 1.2.0
  • redis ~> 4.4.0
  • thor >= 0.19.4
  • dependencias de Development (7):

  • bundler >= 0
  • listen >= 0
  • rails ~> 6.1.0
  • rake >= 0
  • roda ~> 3.46.0
  • rspec ~> 3.8.0
  • webpacker >= 5.4.0
  • Propietarios:

    Subida por:

    Autores:

    • Jan Biedermann

    SHA 256 checksum:

    392993c361594d9403eb7ed2bfc95ff30db81c4b8dd35bcb5eef5c751eec575a

    Total de descargas 55.670

    Para esta versión 747

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: