RubyGems Navigation menu

opal-webpack-loader 0.13.0

Bundle assets with webpack, resolve and compile opal ruby files and import them in the bundle, without sprockets or the webpacker gem (but can be used with both of them too). Comes with a installer for rails and other frameworks.

バージョン履歴:

  1. 0.13.0 - August 14, 2021 (23.5KB)
  2. 0.12.0 - August 10, 2021 (23.5KB)
  3. 0.11.4 - August 05, 2021 (23.5KB)
  4. 0.11.3 - August 05, 2021 (23.5KB)
  5. 0.11.2 - August 05, 2021 (23.5KB)
全てのバージョンを表示 (全60項目)

Runtime依存性 (6):

  • dalli ~> 2.7.0
  • ffi ~> 1.15.1
  • oj >= 3.13.0
  • opal ~> 1.2.0
  • redis ~> 4.4.0
  • thor >= 0.19.4
  • Development依存性 (7):

  • bundler >= 0
  • listen >= 0
  • rails ~> 6.1.0
  • rake >= 0
  • roda ~> 3.46.0
  • rspec ~> 3.8.0
  • webpacker >= 5.4.0
  • オーナー:

    Pushed by:

    作者:

    • Jan Biedermann

    SHA 256チェックサム:

    392993c361594d9403eb7ed2bfc95ff30db81c4b8dd35bcb5eef5c751eec575a

    累計ダウンロード数 55,419

    現行バージョン 731

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: >= 0

    リンク集: