RubyGems Navigation menu

opengl-bindings_c 0.6.1.pre

Replaces pure-ruby OpenGL API calls in opengl-bindings ( https://github.com/vaiorabbit/ruby-opengl ) with native C function calls. Notice: This library provides native extension. You must setup development environment (or DevKit) before installation.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.6.1.pre - October 09, 2016 (286 ko)
Voir toutes les versions (6)

Dépendances de Runtime (1):

opengl-bindings >= 1.6.1, ~> 1.6

Propriétaires:

Auteurs:

  • vaiorabbit

Total de contrôle SHA 256:

3b487962b5f06dd00f00ecbeccad83531f1cfcab18492ac01be0839a3e94f460

Total de téléchargements 2 993

Pour cette version 1 678

License:

Zlib

Version de Ruby requise: >= 2.2.0

Required Rubygems Version: > 1.3.1

Liens: