RubyGems Navigation menu

opengl-bindings_c 0.6.1.pre

Replaces pure-ruby OpenGL API calls in opengl-bindings ( https://github.com/vaiorabbit/ruby-opengl ) with native C function calls. Notice: This library provides native extension. You must setup development environment (or DevKit) before installation.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.6.1.pre - October 09, 2016 (286.0 KB)
显示所有版本 (共 6 个)

Runtime 依赖 (1):

opengl-bindings >= 1.6.1, ~> 1.6

业主:

作者:

  • vaiorabbit

SHA 256 校验和:

3b487962b5f06dd00f00ecbeccad83531f1cfcab18492ac01be0839a3e94f460

下载总量 2,997

这个版本 1,682

许可:

Zlib

需要的 Ruby 版本: >= 2.2.0

需要的 RubyGems 版本: > 1.3.1

链接: