RubyGems Navigation menu

phraseapp-in-context-editor-ruby 2.0.0

Phrase In-Context-Editor allows you to edit translations directly on the website. More information: phrase.com

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 2.1.1 - April 23, 2024 (190 KB)
  2. 2.0.0 - September 11, 2023 (130 KB)
  3. 1.4.0 - February 16, 2021 (132 KB)
  4. 1.3.1 - August 29, 2019 (131 KB)
  5. 1.3.0 - April 19, 2018 (131 KB)
Mostrar todas las versiones (18 total)

dependencias de Runtime (3):

i18n ~> 1.0
json ~> 2.0
request_store ~> 1.2

dependencias de Development (3):

rails ~> 7.0
rspec ~> 3.0

Propietarios:

Subida por:

Autores:

  • Phrase

SHA 256 checksum:

d2d47e2d96f2f4bb9b292f73e8163a55ec388c73a91cd4236e79d03ceff8f1b7

Total de descargas 796.221

Para esta versión 5.181

Licencia:

MIT

Versión de Ruby requerida: >= 3.2.0

Versión de Rubygems requerida: >= 1.3.6

Enlace: