RubyGems Navigation menu

phraseapp-in-context-editor-ruby 1.4.0

Phrase In-Context-Editor allows you to edit translations directly on the website. More information: phrase.com

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.1.1 - April 23, 2024 (190 KB)
  2. 2.0.0 - September 11, 2023 (130 KB)
  3. 1.4.0 - February 16, 2021 (132 KB)
  4. 1.3.1 - August 29, 2019 (131 KB)
  5. 1.3.0 - April 19, 2018 (131 KB)
Show all versions (18 total)

Runtime Dependencies (4):

i18n >= 0.6
json >= 1.8, < 3
request_store ~> 1.3

Development Dependencies (6):

rails >= 4.2, < 5.1
rspec ~> 3.2
timecop ~> 0.7
vcr ~> 2.9
webmock ~> 1.21

Owners:

Pushed by:

Authors:

  • Dynport GmbH

SHA 256 checksum:

55ec841d0662875aac14ce7dec25666e264bf9429d2a777c225d8772b41cb659

Total downloads 788,230

For this version 109,427

License:

MIT

Required Ruby Version: >= 2.1

Required Rubygems Version: >= 1.3.6

Links: