RubyGems Navigation menu

pocket-ruby 0.5.0

A Ruby wrapper for the Pocket API v3 (Add, Modify and Retrieve)

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 0.5.0 - May 15, 2021 (15 KB)
  2. 0.4.0 - April 18, 2021 (14,5 KB)
  3. 0.3.0 - April 12, 2021 (14,5 KB)
  4. 0.2.1 - April 10, 2021 (13,5 KB)
  5. 0.2.0 - April 03, 2021 (13,5 KB)
Zeige alle Versionen (13 total)

Runtime Abhängigkeiten (3):

faraday >= 1.0
multi_json >= 1.0.3, ~> 1.0

Development Abhängigkeiten (8):

multi_xml >= 0
rake >= 0
simplecov >= 0
sinatra ~> 2
standard >= 0
test-unit >= 0
webmock >= 0
yard >= 0

Besitzer:

Pushed by:

Autoren:

  • Turadg Aleahmad, Jason Ng PT, Andy Waite

SHA 256-Prüfsumme:

8fd0bb747099f63f1afe068fcf81e7a2345a83793218b68163e126b2b45859e7

Downloads insgesamt 38.942

Für diese Version 7.781

Lizenzen:

k.A.

Erforderliche Ruby-Version: >= 0

Required Rubygems Version: >= 1.3.6

Links: