RubyGems Navigation menu

pocket-ruby 0.5.0

A Ruby wrapper for the Pocket API v3 (Add, Modify and Retrieve)

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.5.0 - May 15, 2021 (15 KB)
  2. 0.4.0 - April 18, 2021 (14,5 KB)
  3. 0.3.0 - April 12, 2021 (14,5 KB)
  4. 0.2.1 - April 10, 2021 (13,5 KB)
  5. 0.2.0 - April 03, 2021 (13,5 KB)
Mostrar todas las versiones (13 total)

dependencias de Runtime (3):

faraday >= 1.0
multi_json >= 1.0.3, ~> 1.0

dependencias de Development (8):

multi_xml >= 0
rake >= 0
simplecov >= 0
sinatra ~> 2
standard >= 0
test-unit >= 0
webmock >= 0
yard >= 0

Propietarios:

Subida por:

Autores:

  • Turadg Aleahmad, Jason Ng PT, Andy Waite

SHA 256 checksum:

8fd0bb747099f63f1afe068fcf81e7a2345a83793218b68163e126b2b45859e7

Total de descargas 38.942

Para esta versión 7.781

Licencias:

N/A

Versión de Ruby requerida: >= 0

Versión de Rubygems requerida: >= 1.3.6

Enlace: