RubyGems Navigation menu

pocket-ruby 0.5.0

A Ruby wrapper for the Pocket API v3 (Add, Modify and Retrieve)

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.5.0 - May 15, 2021 (15 ko)
  2. 0.4.0 - April 18, 2021 (14,5 ko)
  3. 0.3.0 - April 12, 2021 (14,5 ko)
  4. 0.2.1 - April 10, 2021 (13,5 ko)
  5. 0.2.0 - April 03, 2021 (13,5 ko)
Voir toutes les versions (13)

Dépendances de Runtime (3):

faraday >= 1.0
multi_json >= 1.0.3, ~> 1.0

Dépendances de Development (8):

multi_xml >= 0
rake >= 0
simplecov >= 0
sinatra ~> 2
standard >= 0
test-unit >= 0
webmock >= 0
yard >= 0

Propriétaires:

Pushed by:

Auteurs:

  • Turadg Aleahmad, Jason Ng PT, Andy Waite

Total de contrôle SHA 256:

8fd0bb747099f63f1afe068fcf81e7a2345a83793218b68163e126b2b45859e7

Total de téléchargements 38 984

Pour cette version 7 786

License:

aucune

Version de Ruby requise: >= 0

Required Rubygems Version: >= 1.3.6

Liens: